March 13th, 2009

[ljcom] r7125: LJSUP-3976: Geo-location identification ...

Committer: ssafronova
LJSUP-3976: Geo-location identification - at the account registration - update LJ code to using IpMap version 1.1.0

Developers! You must do 'svn up' in cvs/ljops/debs and 'dpkg -i libipmap-perl_1.1.0_i386.deb'
Do database update:
cd ~/bin/upgrading/
./import_geoip_data.sh

U   trunk/bin/upgrading/ipmap_text2binary.pl
U   trunk/cgi-bin/ljcom.pl
U   trunk/htdocs/admin/ipmap_test.bml
Collapse )